Proudly Serving The American Truck Driver Since 1975     Contact    Advertise    Digital Print    Archives

Understanding Oil Contaminants

By Tom Bock

November, 2019

I received a few interesting questions that may be of interest for our readers:

I brought my truck in for an overhead and the technician told me I needed a new camshaft. Why didn’t the oil sample results let me know my cam shaft was bad? 

The first question I asked was the camshaft bad due to wear or were there large pieces that had flaked off the camshaft? The second question was there a broken rocker arm or fractured cam follower that caused the damage? The third question was there signs of wear on all cam lobes or just one?

The answer I hear most often is that the camshaft had sections where pieces of metal were missing. This is caused by improper heat treating of camshaft that should harden the cam lobes to reduce wear and over time large pieces flake off. These pieces are large enough that if they end up in the oil pan, they would be trapped by the oil pick- up tube screen or the primary filter. The oil would not show signs of contamination therefore would not be reported on an oil sample taken from a sampling valve or midstream flow of oil from drain pan. If a rocker arm or cam follower broke, the damage would have been immediate and most likely the truck would have been brought in for repair due to loss of power or noise. The wear that was created by the metal to metal wear of cam lobe would show up on a sample, but the damage would have already occurred. If all the cam lobes had signs of wear, then the oil sample should have had increased levels of Nickel, Iron and possibly lead which are the signs of impending camshaft failure. If one lobe has signs of wear, it is indicative of a manufacturing defect and could have worn at a rate that would not be high enough to forewarn of the failure.

My oil samples results are indicating high soot. I have always kept my air filters clean and I have no power lose that usually occurs with excessive soot generation. What could be causing this?

Soot is the residue of fuel that did not burn cleanly. The likely causes are deviations from the proper fuel to air ratio and/or lossof compression. However, it appears that you have another issue that is often overlooked, the fuel itself. Fuel that contains algae, bacteria (bugs) or asphaltene will not burn cleanly and will reduce the fuel flow rate by plugging the fuel filters. The bugs are usually a dark green slimy substance and the asphaltene is a black oily sludge with hard rubbery particles. You can identify them fairly easily by dropping fuel on a white towel and looking for the green slimy shine or thicker sludge like black color. These issues are not easy to correct but there are fuel conditioners that address each problem, Keep extra fuel filters on hand as they will plug up while killing off the bugs and dissipating the asphaltene.

If you have any questions on oil sampling results or oil in general please send them to me at: [email protected] and I will provide answers in this column.